DRBD Proto D with Primary-Primary is not working.
Forum » Discussions / Remus installation problems » DRBD Proto D with Primary-Primary is not working.
Started by: PooraniPoorani
Date: 22 Apr 2013 22:16
Number of posts: 4
rss icon RSS: New posts
I tried to setup Remus HA and as part of it, I tried to use DRBD with Proto D and DRBD resource set as Primary in both servers and with that I end up in locking up of block device and Split brain issues. If I change resource to Proto D with Primary/Secondary or Proto C with Primary/Primary both the DRBD and Remus works and I am able to test HA. Would like to know importance of the Primary-Primary requirement and whether can I use Primary-Secondary with proto D. I referred the installation instruction in http://wiki.xen.org/wiki/Install_Xen_4.1.4_with_Remus_and_DRBD_on_Ubuntu_12.10 , Installed drbd-8.3.11 and Xen 4.1.4 in Ubuntu 12.10 with Linux kernel 3.5.0-23. Thanks Poorani
New Post
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License